summaryrefslogtreecommitdiffstats
path: root/ext/ivorbis/Makefile.am
diff options
context:
space:
mode:
authorChristian Schaller <uraeus@gnome.org>2003-02-23 17:35:35 +0000
committerChristian Schaller <uraeus@gnome.org>2003-02-23 17:35:35 +0000
commitda346202e4527534bc410940eda62f8869ed0e70 (patch)
treec2be9e7b106a5a87b2fc28f99bcf6de30b18603a /ext/ivorbis/Makefile.am
parentea2dd02a4a8413b5c28e7a400121edce851e5d62 (diff)
downloadgst-plugins-bad-da346202e4527534bc410940eda62f8869ed0e70.tar.gz
gst-plugins-bad-da346202e4527534bc410940eda62f8869ed0e70.tar.bz2
gst-plugins-bad-da346202e4527534bc410940eda62f8869ed0e70.zip
merge integer based Tremor vorbis plugin
Original commit message from CVS: merge integer based Tremor vorbis plugin
Diffstat (limited to 'ext/ivorbis/Makefile.am')
-rw-r--r--ext/ivorbis/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/ivorbis/Makefile.am b/ext/ivorbis/Makefile.am
new file mode 100644
index 00000000..456a5926
--- /dev/null
+++ b/ext/ivorbis/Makefile.am
@@ -0,0 +1,9 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstivorbis.la
+
+libgstivorbis_la_SOURCES = vorbis.c vorbisfile.c
+libgstivorbis_la_CFLAGS = $(GST_CFLAGS) $(IVORBIS_CFLAGS)
+libgstivorbis_la_LIBADD = $(IVORBIS_LIBS) $(IVORBISFILE_LIBS)
+libgstivorbis_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+