summaryrefslogtreecommitdiffstats
path: root/ext/jack/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
commit4359de26166000e317604b6b20283c79dd2a0521 (patch)
treebc587b41e92b76e4f12e5e11984989e4e89d9935 /ext/jack/Makefile.am
parent0dc999da00ffc311ee1fc040ab754dab6660f2c7 (diff)
downloadgst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.gz
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.bz2
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.zip
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/jack/Makefile.am')
-rw-r--r--ext/jack/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/jack/Makefile.am b/ext/jack/Makefile.am
index fc5c110d..7c1b5c23 100644
--- a/ext/jack/Makefile.am
+++ b/ext/jack/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstjack.la
libgstjack_la_SOURCES = gstjack.c
libgstjack_la_CFLAGS = $(GST_CFLAGS) $(JACK_CFLAGS)
-libgstjack_la_LIBADD = $(GST_LIBS) $(JACK_LIBS)
+libgstjack_la_LIBADD = $(JACK_LIBS)
libgstjack_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstjack.h