summaryrefslogtreecommitdiffstats
path: root/ext/jack/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-04-16 17:14:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-04-16 17:14:05 +0000
commitb40069a51296860a428cd1a9ef51bcbcf522f1ba (patch)
tree4694bd3b2781ded409c1a031c0be97155cddf6ce /ext/jack/Makefile.am
parent8d71425079a3a56e0a64838c319dfcd594a9e599 (diff)
downloadgst-plugins-bad-b40069a51296860a428cd1a9ef51bcbcf522f1ba.tar.gz
gst-plugins-bad-b40069a51296860a428cd1a9ef51bcbcf522f1ba.tar.bz2
gst-plugins-bad-b40069a51296860a428cd1a9ef51bcbcf522f1ba.zip
Finally we're on to a proper jack setup, with a specialized bin and elements that can only go in a jack bin. I had to...
Original commit message from CVS: Finally we're on to a proper jack setup, with a specialized bin and elements that can only go in a jack bin. I had to fix the parser first to do this, but to run it, the syntax is like so: gst-launch jackbin.( filesrc ! mad ! jacksink ) But of course it's not fully functional yet. Sigh.
Diffstat (limited to 'ext/jack/Makefile.am')
-rw-r--r--ext/jack/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/jack/Makefile.am b/ext/jack/Makefile.am
index 7c1b5c23..981c5a9f 100644
--- a/ext/jack/Makefile.am
+++ b/ext/jack/Makefile.am
@@ -2,7 +2,7 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstjack.la
-libgstjack_la_SOURCES = gstjack.c
+libgstjack_la_SOURCES = gstjack.c gstjackbin.c
libgstjack_la_CFLAGS = $(GST_CFLAGS) $(JACK_CFLAGS)
libgstjack_la_LIBADD = $(JACK_LIBS)
libgstjack_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)