summaryrefslogtreecommitdiffstats
path: root/ext/libmms/Makefile.am
diff options
context:
space:
mode:
authorMaciej Katafiasz <mathrick@mathrick.org>2004-12-22 18:57:29 +0000
committerMaciej Katafiasz <mathrick@mathrick.org>2004-12-22 18:57:29 +0000
commit27efd6e0540675a5a0027b49d52175983bddd030 (patch)
treeed8287e5706104f3ceb712dddaeecf4e2d652c97 /ext/libmms/Makefile.am
parentab2227a3d199715fcf69c7ca24f9ee4663b8cf34 (diff)
downloadgst-plugins-bad-27efd6e0540675a5a0027b49d52175983bddd030.tar.gz
gst-plugins-bad-27efd6e0540675a5a0027b49d52175983bddd030.tar.bz2
gst-plugins-bad-27efd6e0540675a5a0027b49d52175983bddd030.zip
First commit. To my knowledge should be in working state, playbin is supported, apart from small warning when setting...
Original commit message from CVS: First commit. To my knowledge should be in working state, playbin is supported, apart from small warning when setting URI.
Diffstat (limited to 'ext/libmms/Makefile.am')
-rw-r--r--ext/libmms/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/libmms/Makefile.am b/ext/libmms/Makefile.am
new file mode 100644
index 00000000..0a4a68bd
--- /dev/null
+++ b/ext/libmms/Makefile.am
@@ -0,0 +1,9 @@
+plugin_LTLIBRARIES = libgstmms.la
+
+libgstmms_la_SOURCES = gstmms.c
+
+libgstmms_la_CFLAGS = $(GST_CFLAGS) $(LIBMMS_CFLAGS)
+libgstmms_la_LIBADD = $(GST_LIBS) $(LIBMMS_LIBS)
+libgstmms_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstmms.h