summaryrefslogtreecommitdiffstats
path: root/ext/mas/Makefile.am
diff options
context:
space:
mode:
authorZeeshan Ali <zeenix@gmail.com>2003-01-30 20:24:26 +0000
committerZeeshan Ali <zeenix@gmail.com>2003-01-30 20:24:26 +0000
commit1c6ceb5c0bc0e572a47e0889818d06ea54365355 (patch)
treeb6614304f5c72b05a5654e75ae76a0c476539400 /ext/mas/Makefile.am
parent0d1b9d28becf937c3514ad1d79f8736d0741991e (diff)
downloadgst-plugins-bad-1c6ceb5c0bc0e572a47e0889818d06ea54365355.tar.gz
gst-plugins-bad-1c6ceb5c0bc0e572a47e0889818d06ea54365355.tar.bz2
gst-plugins-bad-1c6ceb5c0bc0e572a47e0889818d06ea54365355.zip
The first attempt to support MAS. Dont expect it to work :)
Original commit message from CVS: The first attempt to support MAS. Dont expect it to work :)
Diffstat (limited to 'ext/mas/Makefile.am')
-rw-r--r--ext/mas/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/mas/Makefile.am b/ext/mas/Makefile.am
new file mode 100644
index 00000000..9e6781f4
--- /dev/null
+++ b/ext/mas/Makefile.am
@@ -0,0 +1,10 @@
+plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
+
+plugin_LTLIBRARIES = libgstmassink.la
+
+libgstmassink_la_SOURCES = massink.c
+libgstmassink_la_CFLAGS = $(GST_CFLAGS) $(MAS_CFLAGS)
+libgstmassink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(MAS_LIBS)
+
+noinst_HEADERS = massink.h
+EXTRA_DIST = README