summaryrefslogtreecommitdiffstats
path: root/ext/polyp/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@prettypeople.org>2004-11-12 15:04:55 +0000
committerIain Holmes <iain@prettypeople.org>2004-11-12 15:04:55 +0000
commit0548c564476082e4eb94ea96a629bf8427420b5e (patch)
tree8ecd2d8efa3a0fc74692873398df6d459fc8cbe7 /ext/polyp/Makefile.am
parentc39ed546c7cf1f2bd80fc721267d56d18dfb97c9 (diff)
downloadgst-plugins-bad-0548c564476082e4eb94ea96a629bf8427420b5e.tar.gz
gst-plugins-bad-0548c564476082e4eb94ea96a629bf8427420b5e.tar.bz2
gst-plugins-bad-0548c564476082e4eb94ea96a629bf8427420b5e.zip
Added the polypaudio sink and hooked it into the build system.
Original commit message from CVS: Added the polypaudio sink and hooked it into the build system.
Diffstat (limited to 'ext/polyp/Makefile.am')
-rw-r--r--ext/polyp/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/polyp/Makefile.am b/ext/polyp/Makefile.am
new file mode 100644
index 00000000..e8a5ae51
--- /dev/null
+++ b/ext/polyp/Makefile.am
@@ -0,0 +1,9 @@
+
+plugin_LTLIBRARIES = libpolypaudio.la
+
+libpolypaudio_la_SOURCES = plugin.c polypsink.c
+libpolypaudio_la_CFLAGS = $(GST_CFLAGS)
+libpolypaudio_la_LIBADD = $(GST_LIBS) $(POLYP_LIBS)
+libpolypaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = polypsink.h