summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-05-13 17:27:33 +0000
committerAndy Wingo <wingo@pobox.com>2002-05-13 17:27:33 +0000
commit14112a29f62d341c36d14b6c6c23cbe904e19dc1 (patch)
tree285d6775c19137d5e4ad65397aac9346f6f650c2 /ext/sdl/Makefile.am
parentf7a43c6534bfaeb2b4a209e6794c577fb9c1cc9e (diff)
downloadgst-plugins-bad-14112a29f62d341c36d14b6c6c23cbe904e19dc1.tar.gz
gst-plugins-bad-14112a29f62d341c36d14b6c6c23cbe904e19dc1.tar.bz2
gst-plugins-bad-14112a29f62d341c36d14b6c6c23cbe904e19dc1.zip
fix sdl makefile
Original commit message from CVS: fix sdl makefile
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 5428470c..63045064 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstsdlvideosink.la
libgstsdlvideosink_la_SOURCES = sdlvideosink.c
## FIXME I have my doubts about these opti flags
-libsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS) -ffast-math -finline-functions
+libgstsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS) -ffast-math -finline-functions
libgstsdlvideosink_la_LIBADD = $(SDL_LIBS)
libgstsdlvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)