summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorRonald S. Bultje <rbultje@ronald.bitfreak.net>2003-10-28 09:08:32 +0000
committerRonald S. Bultje <rbultje@ronald.bitfreak.net>2003-10-28 09:08:32 +0000
commit2b0095e84f53b871f821ef7cce12b276fb53c7c2 (patch)
tree313b26e0045e8723c91705bf6aa5a32f066186c6 /ext/sdl/Makefile.am
parent1c0674323af59fdd334a64ad4d5618bf877bf593 (diff)
downloadgst-plugins-bad-2b0095e84f53b871f821ef7cce12b276fb53c7c2.tar.gz
gst-plugins-bad-2b0095e84f53b871f821ef7cce12b276fb53c7c2.tar.bz2
gst-plugins-bad-2b0095e84f53b871f821ef7cce12b276fb53c7c2.zip
Add XOverlay interface support to both sdlvideosink and xvideosink. They're fully interchangeable now.
Original commit message from CVS: Add XOverlay interface support to both sdlvideosink and xvideosink. They're fully interchangeable now.
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 1fb69bba..0b78587e 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -4,7 +4,8 @@ plugin_LTLIBRARIES = libgstsdlvideosink.la
libgstsdlvideosink_la_SOURCES = sdlvideosink.c
## FIXME I have my doubts about these opti flags
libgstsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS)
-libgstsdlvideosink_la_LIBADD = $(SDL_LIBS)
+libgstsdlvideosink_la_LIBADD = $(SDL_LIBS) \
+ $(top_builddir)/gst-libs/gst/xoverlay/libgstxoverlay.la
libgstsdlvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = sdlvideosink.h