summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorDavid I. Lehn <dlehn@users.sourceforge.net>2002-01-12 03:34:27 +0000
committerDavid I. Lehn <dlehn@users.sourceforge.net>2002-01-12 03:34:27 +0000
commit7f1aec856f11e0a92b56b11ee57cf3b9bc41a7ee (patch)
tree2cac67b730c4f76d9ae10f2aa072784559c4a2bb /ext/sdl/Makefile.am
parent0fd881fbf57a1e2a05c42c26c0fb5508a0c8d2d6 (diff)
downloadgst-plugins-bad-7f1aec856f11e0a92b56b11ee57cf3b9bc41a7ee.tar.gz
gst-plugins-bad-7f1aec856f11e0a92b56b11ee57cf3b9bc41a7ee.tar.bz2
gst-plugins-bad-7f1aec856f11e0a92b56b11ee57cf3b9bc41a7ee.zip
s/filter/plugin/ link plugins to GST_LIBS rearrange rules to a common format
Original commit message from CVS: * s/filter/plugin/ * link plugins to GST_LIBS * rearrange rules to a common format
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 371ac789..0b034478 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -1,11 +1,10 @@
plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libsdlvideosink.la
-libsdlvideosink_la_SOURCES = sdlvideosink.c
-
+libsdlvideosink_la_SOURCES = sdlvideosink.c
## FIXME I have my doubts about these opti flags
-libsdlvideosink_la_CFLAGS = -ffast-math -finline-functions $(GST_CFLAGS) $(SDL_CFLAGS)
-libsdlvideosink_la_LIBADD = $(SDL_LIBS)
+libsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS) -ffast-math -finline-functions
+libsdlvideosink_la_LIBADD = $(GST_LIBS) $(SDL_LIBS)
noinst_HEADERS = sdlvideosink.h