summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 23:21:15 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 23:21:15 +0000
commita108514e7ac621aef307e3c122baba34ec0aa3d0 (patch)
tree867c3b82c16e3dc99eb18f2317ed6f18fb1e22e1 /ext/sdl/Makefile.am
parent2819ff07ce87daee3d0f9c0f8607fa721ee0783f (diff)
downloadgst-plugins-bad-a108514e7ac621aef307e3c122baba34ec0aa3d0.tar.gz
gst-plugins-bad-a108514e7ac621aef307e3c122baba34ec0aa3d0.tar.bz2
gst-plugins-bad-a108514e7ac621aef307e3c122baba34ec0aa3d0.zip
added sdl
Original commit message from CVS: added sdl
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
new file mode 100644
index 00000000..371ac789
--- /dev/null
+++ b/ext/sdl/Makefile.am
@@ -0,0 +1,11 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libsdlvideosink.la
+libsdlvideosink_la_SOURCES = sdlvideosink.c
+
+
+## FIXME I have my doubts about these opti flags
+libsdlvideosink_la_CFLAGS = -ffast-math -finline-functions $(GST_CFLAGS) $(SDL_CFLAGS)
+libsdlvideosink_la_LIBADD = $(SDL_LIBS)
+
+noinst_HEADERS = sdlvideosink.h