summaryrefslogtreecommitdiffstats
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-05-13 14:51:01 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-05-13 14:51:01 +0000
commitfd50d80bfb7567ecd5c081214a96351fca2c5453 (patch)
tree718695fd6d997954b2eeb332f0ac89581af6d4c1 /ext/sdl/Makefile.am
parentce0d08083883b7b8c7a681413bef1d902f152fdc (diff)
downloadgst-plugins-bad-fd50d80bfb7567ecd5c081214a96351fca2c5453.tar.gz
gst-plugins-bad-fd50d80bfb7567ecd5c081214a96351fca2c5453.tar.bz2
gst-plugins-bad-fd50d80bfb7567ecd5c081214a96351fca2c5453.zip
conformity
Original commit message from CVS: conformity
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 7191711b..5428470c 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -1,11 +1,11 @@
plugindir = $(libdir)/gst
-plugin_LTLIBRARIES = libsdlvideosink.la
+plugin_LTLIBRARIES = libgstsdlvideosink.la
-libsdlvideosink_la_SOURCES = sdlvideosink.c
+libgstsdlvideosink_la_SOURCES = sdlvideosink.c
## FIXME I have my doubts about these opti flags
libsdlvideosink_la_CFLAGS = $(GST_CFLAGS) $(SDL_CFLAGS) -ffast-math -finline-functions
-libsdlvideosink_la_LIBADD = $(SDL_LIBS)
-libsdlvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstsdlvideosink_la_LIBADD = $(SDL_LIBS)
+libgstsdlvideosink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = sdlvideosink.h