summaryrefslogtreecommitdiffstats
path: root/ext/shout/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:06 +0000
commit4359de26166000e317604b6b20283c79dd2a0521 (patch)
treebc587b41e92b76e4f12e5e11984989e4e89d9935 /ext/shout/Makefile.am
parent0dc999da00ffc311ee1fc040ab754dab6660f2c7 (diff)
downloadgst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.gz
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.tar.bz2
gst-plugins-bad-4359de26166000e317604b6b20283c79dd2a0521.zip
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/shout/Makefile.am')
-rw-r--r--ext/shout/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/shout/Makefile.am b/ext/shout/Makefile.am
index ebdc864a..95e68919 100644
--- a/ext/shout/Makefile.am
+++ b/ext/shout/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstshout.la
libgstshout_la_SOURCES = gstshout.c
libgstshout_la_CFLAGS = $(GST_CFLAGS)
-libgstshout_la_LIBADD = $(GST_LIBS) $(SHOUT_LIBS)
+libgstshout_la_LIBADD = $(SHOUT_LIBS)
libgstshout_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstshout.h