summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/app/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-03-11 00:48:26 +0000
committerDavid Schleef <ds@schleef.org>2007-03-11 00:48:26 +0000
commit25c51917b442748b9862528b736f8562bf9a5a89 (patch)
tree6900dfb21e3ad536dfa15e2d5257839c5c14b1b0 /gst-libs/gst/app/Makefile.am
parent4300e22d54d459ee17025207acc2ad627dff064e (diff)
downloadgst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.tar.gz
gst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.tar.bz2
gst-plugins-bad-25c51917b442748b9862528b736f8562bf9a5a89.zip
Add appsrc/appsink example.
Original commit message from CVS: * configure.ac: * examples/Makefile.am: * examples/app/Makefile.am: * examples/app/appsrc_ex.c: Add appsrc/appsink example. * gst-libs/gst/app/Makefile.am: * gst-libs/gst/app/gstapp.c: * gst-libs/gst/app/gstappsink.c: * gst-libs/gst/app/gstappsink.h: * gst/app/gstapp.c: Add appsink.
Diffstat (limited to 'gst-libs/gst/app/Makefile.am')
-rw-r--r--gst-libs/gst/app/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst-libs/gst/app/Makefile.am b/gst-libs/gst/app/Makefile.am
index dae1be50..4a64f74a 100644
--- a/gst-libs/gst/app/Makefile.am
+++ b/gst-libs/gst/app/Makefile.am
@@ -1,6 +1,6 @@
lib_LTLIBRARIES = libgstapp-@GST_MAJORMINOR@.la
-libgstapp_@GST_MAJORMINOR@_la_SOURCES = gstappsrc.c gstappbuffer.c
+libgstapp_@GST_MAJORMINOR@_la_SOURCES = gstappsrc.c gstappbuffer.c gstappsink.c
libgstapp_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)
libgstapp_@GST_MAJORMINOR@_la_LIBADD = $(GST_BASE_LIBS)
@@ -9,5 +9,6 @@ libgstapp_@GST_MAJORMINOR@_la_LDFLAGS = $(GST_LDFLAGS)
libgstapp_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/app
libgstapp_@GST_MAJORMINOR@include_HEADERS = \
gstappsrc.h \
- gstappbuffer.h
+ gstappbuffer.h \
+ gstappsink.h