summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/colorbalance/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2003-10-30 02:36:42 +0000
committerDavid Schleef <ds@schleef.org>2003-10-30 02:36:42 +0000
commit3e49bcfc01fcb2a46935f528fa2dccfeaf29803a (patch)
treec9446d636fbf953b291f254e932e948d2d2f783c /gst-libs/gst/colorbalance/Makefile.am
parentc186da6a66001e3de61d53212c708fd2e6cab5d2 (diff)
downloadgst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.tar.gz
gst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.tar.bz2
gst-plugins-bad-3e49bcfc01fcb2a46935f528fa2dccfeaf29803a.zip
Fix makefiles for GstPropertyProbe. Combine all interfaces into a single libgst-interface.
Original commit message from CVS: Fix makefiles for GstPropertyProbe. Combine all interfaces into a single libgst-interface.
Diffstat (limited to 'gst-libs/gst/colorbalance/Makefile.am')
-rw-r--r--gst-libs/gst/colorbalance/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/gst-libs/gst/colorbalance/Makefile.am b/gst-libs/gst/colorbalance/Makefile.am
index cbd94c91..dc8bd0ea 100644
--- a/gst-libs/gst/colorbalance/Makefile.am
+++ b/gst-libs/gst/colorbalance/Makefile.am
@@ -1,15 +1,13 @@
-libgstinterfacesincludedir = \
+libgstcolorbalanceincludedir = \
$(includedir)/gstreamer-@GST_MAJORMINOR@/gst/colorbalance
-libgstinterfacesinclude_HEADERS = \
+libgstcolorbalanceinclude_HEADERS = \
colorbalance.h \
colorbalancechannel.h
-lib_LTLIBRARIES = libgstcolorbalance.la
+noinst_LTLIBRARIES = libgstcolorbalance.la
libgstcolorbalance_la_SOURCES = \
colorbalance.c \
colorbalancechannel.c
-libgstcolorbalance_la_LIBADD =
libgstcolorbalance_la_CFLAGS = $(GST_CFLAGS) $(GST_OPT_CFLAGS)
-libgstcolorbalance_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)