summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/colorbalance/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
committerDavid Schleef <ds@schleef.org>2004-02-27 02:39:18 +0000
commitbe3ea15a2d25a5232a2b349d4a8e7091e5781b08 (patch)
treec13e66ed154e057cbd6975aab91f7167989450e0 /gst-libs/gst/colorbalance/Makefile.am
parent7c55ebff04d3a84d4403b9d661b4feca03197e1d (diff)
downloadgst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.gz
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.tar.bz2
gst-plugins-bad-be3ea15a2d25a5232a2b349d4a8e7091e5781b08.zip
gst/: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h ...
Original commit message from CVS: * gst-libs/gst/colorbalance/Makefile.am: * gst-libs/gst/mixer/Makefile.am: * gst-libs/gst/tuner/Makefile.am: * gst/level/Makefile.am: -marshal.[ch] and -enum.[ch] files should not be disted, -marshal.h files should not be installed, and -enum.h files _should_ be installed. Fix to make this the case.
Diffstat (limited to 'gst-libs/gst/colorbalance/Makefile.am')
-rw-r--r--gst-libs/gst/colorbalance/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/gst-libs/gst/colorbalance/Makefile.am b/gst-libs/gst/colorbalance/Makefile.am
index b55e318f..a410ad32 100644
--- a/gst-libs/gst/colorbalance/Makefile.am
+++ b/gst-libs/gst/colorbalance/Makefile.am
@@ -18,14 +18,17 @@ built_headers = \
colorbalance-marshal.h \
colorbalance-enumtypes.h
-libgstcolorbalanceinclude_HEADERS = $(colorbalance_headers) $(built_headers)
+libgstcolorbalanceinclude_HEADERS = $(colorbalance_headers) \
+ colorbalance-enumtypes.h
noinst_LTLIBRARIES = libgstcolorbalance.la
libgstcolorbalance_la_SOURCES = \
colorbalance.c \
- colorbalancechannel.c \
- $(built_sources)
+ colorbalancechannel.c
+nodist_libgstcolorbalance_la_SOURCES = \
+ $(built_sources) \
+ colorbalance-marshal.h
libgstcolorbalance_la_CFLAGS = $(GST_CFLAGS)