summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
authorSteve Baker <steve@stevebaker.org>2002-10-27 20:59:41 +0000
committerSteve Baker <steve@stevebaker.org>2002-10-27 20:59:41 +0000
commitad565493fcf084bcf75810bdab7c02cfde041ac2 (patch)
tree0a9521830447e6f94986ac90f76ec2857c0d6006 /gst-libs/gst/play/Makefile.am
parent246c51cc7eb7b8831d3c258bdfc345e89fb2a765 (diff)
downloadgst-plugins-bad-ad565493fcf084bcf75810bdab7c02cfde041ac2.tar.gz
gst-plugins-bad-ad565493fcf084bcf75810bdab7c02cfde041ac2.tar.bz2
gst-plugins-bad-ad565493fcf084bcf75810bdab7c02cfde041ac2.zip
libgstplay has a new home. it still needs to be packaged though
Original commit message from CVS: libgstplay has a new home. it still needs to be packaged though
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
new file mode 100644
index 00000000..52b0d157
--- /dev/null
+++ b/gst-libs/gst/play/Makefile.am
@@ -0,0 +1,13 @@
+librarydir = $(libdir)
+
+library_LTLIBRARIES = libgstplay.la
+
+libgstplay_la_SOURCES = play.c
+
+libgstplayincludedir = $(includedir)/@PACKAGE@-@VERSION@/gst/play
+libgstplayinclude_HEADERS = play.h
+
+libgstplay_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
+libgstplay_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_LIBS)
+
+noinst_HEADERS = playpipelines.c