summaryrefslogtreecommitdiffstats
path: root/gst-libs/gst/resample/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-23 12:18:18 +0000
commit953f0e2f01cbff2f521024b33e489e966ed356bb (patch)
tree98d9b466174657129c4cb005419a640ee181852f /gst-libs/gst/resample/Makefile.am
parent0d4f573fc103544c7972485b010072eda52a0e4b (diff)
downloadgst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.gz
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.tar.bz2
gst-plugins-bad-953f0e2f01cbff2f521024b33e489e966ed356bb.zip
made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast becau...
Original commit message from CVS: made changes everywhere to accomodate for the headers being in <gst/(lib)/...> we'll need to conclude this fast because we will also need to change stuff in core real soon for the libs in order to fix everything and I can't do it right now because I disabled all of the plugins here ;)
Diffstat (limited to 'gst-libs/gst/resample/Makefile.am')
-rw-r--r--gst-libs/gst/resample/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/gst-libs/gst/resample/Makefile.am b/gst-libs/gst/resample/Makefile.am
index 4fe42224..785abceb 100644
--- a/gst-libs/gst/resample/Makefile.am
+++ b/gst-libs/gst/resample/Makefile.am
@@ -1,6 +1,6 @@
-libdir = $(libdir)/gst
+## libdir = $(libdir)/gst
-lib_LTLIBRARIES = libresample.la
+lib_LTLIBRARIES = libgstresample.la
if HAVE_CPU_I386
ARCHCFLAGS = -march=i486
@@ -12,9 +12,9 @@ ARCHCFLAGS =
endif
endif
-libresample_la_SOURCES = dtos.c functable.c resample.c resample.h
-libresample_la_LIBADD = $(GST_LIBS)
-libresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
+libgstresample_la_SOURCES = dtos.c functable.c resample.c resample.h
+libgstresample_la_LIBADD = $(GST_LIBS)
+libgstresample_la_CFLAGS = $(GST_CFLAGS) -ffast-math $(ARCHCFLAGS)
noinst_HEADERS = resample.h