summaryrefslogtreecommitdiffstats
path: root/gst/camerabin/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-06-22 17:04:22 -0400
committerDave Robillard <dave@drobilla.net>2009-06-22 17:04:22 -0400
commit7a7083ba1f8e38b0b51820d4a37f279c6b2c73bd (patch)
tree5fb2f44346d722fa2c707854a187cb2ab8dff1af /gst/camerabin/Makefile.am
parenta6389f9a9220e11110778ec46b6c12abeb058d94 (diff)
parent218878de5ea48b5acdf36070a73a50fd71f41741 (diff)
downloadgst-plugins-bad-7a7083ba1f8e38b0b51820d4a37f279c6b2c73bd.tar.gz
gst-plugins-bad-7a7083ba1f8e38b0b51820d4a37f279c6b2c73bd.tar.bz2
gst-plugins-bad-7a7083ba1f8e38b0b51820d4a37f279c6b2c73bd.zip
Merge branch 'fdo' into lv2
Diffstat (limited to 'gst/camerabin/Makefile.am')
-rw-r--r--gst/camerabin/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gst/camerabin/Makefile.am b/gst/camerabin/Makefile.am
index d5085da9..e3fdfae0 100644
--- a/gst/camerabin/Makefile.am
+++ b/gst/camerabin/Makefile.am
@@ -23,7 +23,9 @@ libgstcamerabin_la_SOURCES = gstcamerabin.c \
nodist_libgstcamerabin_la_SOURCES = $(built_sources)
libgstcamerabin_la_CFLAGS = \
- $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) -DGST_USE_UNSTABLE_API
+ -I$(top_builddir)/gst-libs \
+ $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) \
+ -DGST_USE_UNSTABLE_API
libgstcamerabin_la_LIBADD = \
$(top_builddir)/gst-libs/gst/interfaces/libgstphotography-$(GST_MAJORMINOR).la \
$(GST_LIBS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) \