summaryrefslogtreecommitdiffstats
path: root/gst/debugutils/Makefile.am
diff options
context:
space:
mode:
authorStefan Kost <ensonic@users.sf.net>2009-04-16 18:36:13 +0300
committerStefan Kost <ensonic@users.sf.net>2009-04-16 18:39:29 +0300
commite01373662a135eb01be6b7c9466a62aaf7e0f96f (patch)
tree31b1be8d47db57bb8720df1f1308785e07251622 /gst/debugutils/Makefile.am
parent78b208125ab915c94f90806442b33cd4eb3d85e1 (diff)
downloadgst-plugins-bad-e01373662a135eb01be6b7c9466a62aaf7e0f96f.tar.gz
gst-plugins-bad-e01373662a135eb01be6b7c9466a62aaf7e0f96f.tar.bz2
gst-plugins-bad-e01373662a135eb01be6b7c9466a62aaf7e0f96f.zip
fpsdisplaysink: add a initial port of a sink with fps display
This now works with a event probe. Needs some extra work.
Diffstat (limited to 'gst/debugutils/Makefile.am')
-rw-r--r--gst/debugutils/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/debugutils/Makefile.am b/gst/debugutils/Makefile.am
new file mode 100644
index 00000000..0d2a989b
--- /dev/null
+++ b/gst/debugutils/Makefile.am
@@ -0,0 +1,10 @@
+plugin_LTLIBRARIES = libgstfpsdisplaysink.la
+
+libgstfpsdisplaysink_la_SOURCES = fpsdisplaysink.c
+libgstfpsdisplaysink_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstfpsdisplaysink_la_LIBADD = $(GST_BASE_LIBS) -lgstinterfaces-$(GST_MAJORMINOR)
+libgstfpsdisplaysink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstfpsdisplaysink_la_LIBTOOLFLAGS = --tag=disable-static
+
+noinst_HEADERS = fpsdisplaysink.h
+