summaryrefslogtreecommitdiffstats
path: root/gst/dtmf/Makefile.am
diff options
context:
space:
mode:
authorYouness Alaoui <youness.alaoui@collabora.co.uk>2007-08-20 18:48:00 +0000
committerEdward Hervey <bilboed@bilboed.com>2009-02-21 17:47:59 +0100
commit0127d7b6e59b8e605f7aead5cfa07ae7b1f87c34 (patch)
tree5848bf8236ea62d996a5f827f7c8914f83fdb125 /gst/dtmf/Makefile.am
parent7a887a51873b86a3f459269ae48737744e3858de (diff)
downloadgst-plugins-bad-0127d7b6e59b8e605f7aead5cfa07ae7b1f87c34.tar.gz
gst-plugins-bad-0127d7b6e59b8e605f7aead5cfa07ae7b1f87c34.tar.bz2
gst-plugins-bad-0127d7b6e59b8e605f7aead5cfa07ae7b1f87c34.zip
[MOVED FROM GST-P-FARSIGHT] Moved rtpdtmf to dtmf directory
20070820184800-4f0f6-fa33ea974510161de8c9951c39087af3613b65a4.gz
Diffstat (limited to 'gst/dtmf/Makefile.am')
-rw-r--r--gst/dtmf/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/gst/dtmf/Makefile.am b/gst/dtmf/Makefile.am
new file mode 100644
index 00000000..603b32c2
--- /dev/null
+++ b/gst/dtmf/Makefile.am
@@ -0,0 +1,9 @@
+plugin_LTLIBRARIES = libgstrtpdtmf.la
+
+libgstrtpdtmf_la_SOURCES = gstrtpdtmfsrc.c
+
+libgstrtpdtmf_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS) -DEXTERN_BUF -DRTP_SUPPORT
+libgstrtpdtmf_la_LIBADD = $(GST_LIBS_LIBS)
+libgstrtpdtmf_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstrtp-@GST_MAJORMINOR@
+
+noinst_HEADERS = gstrtpdtmfsrc.h