summaryrefslogtreecommitdiffstats
path: root/gst/festival/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-04-27 12:57:37 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-04-27 12:57:37 +0000
commit3e96851b8e56428b9e1f7ada12108fd18d81a7cf (patch)
tree947394ee0e8c53b75744105e2b19c3b5f161fd51 /gst/festival/Makefile.am
parent9a511dd6628476fdb566a8722adea2d368aa2862 (diff)
downloadgst-plugins-bad-3e96851b8e56428b9e1f7ada12108fd18d81a7cf.tar.gz
gst-plugins-bad-3e96851b8e56428b9e1f7ada12108fd18d81a7cf.tar.bz2
gst-plugins-bad-3e96851b8e56428b9e1f7ada12108fd18d81a7cf.zip
festival doesn't depend on the libs
Original commit message from CVS: festival doesn't depend on the libs
Diffstat (limited to 'gst/festival/Makefile.am')
-rw-r--r--gst/festival/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/gst/festival/Makefile.am b/gst/festival/Makefile.am
new file mode 100644
index 00000000..1adf4ee7
--- /dev/null
+++ b/gst/festival/Makefile.am
@@ -0,0 +1,12 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libgstfestival.la
+
+libgstfestival_la_SOURCES = gstfestival.c
+libgstfestival_la_CFLAGS = $(GST_CFLAGS)
+# we use net connection now... perhaps use the lib later
+# libgstfestival_la_LIBADD = $(FESTIVAL_LIBS)
+libgstfestival_la_LIBADD =
+libgstfestival_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstfestival.h