summaryrefslogtreecommitdiffstats
path: root/gst/filter/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2008-02-07 21:53:39 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2008-02-07 21:53:39 +0000
commit9749d146c63c6206e3ce81672231862122746c01 (patch)
treea079690402bea9729dd834c220561bb02f1032a0 /gst/filter/Makefile.am
parent37915fa611ede3dbe8e6e2e70baafb49f5c216ea (diff)
downloadgst-plugins-bad-9749d146c63c6206e3ce81672231862122746c01.tar.gz
gst-plugins-bad-9749d146c63c6206e3ce81672231862122746c01.tar.bz2
gst-plugins-bad-9749d146c63c6206e3ce81672231862122746c01.zip
Remove lpwsinc and bpwsinc elements - they've become audiowsinclimit and audiowsincband respectively, in the gst-plug...
Original commit message from CVS: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-bad-plugins-docs.sgml: * docs/plugins/gst-plugins-bad-plugins-sections.txt: * docs/plugins/gst-plugins-bad-plugins.args: * docs/plugins/gst-plugins-bad-plugins.hierarchy: * gst/filter/Makefile.am: * gst/filter/filter.vcproj: * gst/filter/gstbpwsinc.c: * gst/filter/gstbpwsinc.h: * gst/filter/gstfilter.c: * gst/filter/gstfilter.h: * gst/filter/gstlpwsinc.c: * gst/filter/gstlpwsinc.h: * tests/check/Makefile.am: * tests/check/elements/bpwsinc.c: * tests/check/elements/lpwsinc.c: Remove lpwsinc and bpwsinc elements - they've become audiowsinclimit and audiowsincband respectively, in the gst-plugins-good audiofx plugin.
Diffstat (limited to 'gst/filter/Makefile.am')
-rw-r--r--gst/filter/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/filter/Makefile.am b/gst/filter/Makefile.am
index e4f27784..35132517 100644
--- a/gst/filter/Makefile.am
+++ b/gst/filter/Makefile.am
@@ -1,7 +1,7 @@
plugin_LTLIBRARIES = libgstfilter.la
-libgstfilter_la_SOURCES = gstfilter.c gstlpwsinc.c gstbpwsinc.c gstiir.c iir.c
+libgstfilter_la_SOURCES = gstfilter.c gstiir.c iir.c
libgstfilter_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
libgstfilter_la_LIBADD = \
$(GST_BASE_LIBS) \
@@ -13,4 +13,4 @@ libgstfilter_la_LIBADD = \
libgstfilter_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstfilter.h gstlpwsinc.h gstbpwsinc.h gstiir.h iir.h
+noinst_HEADERS = gstfilter.h gstiir.h iir.h