summaryrefslogtreecommitdiffstats
path: root/gst/flacparse/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-08-09 00:14:27 -0400
committerDave Robillard <dave@drobilla.net>2009-08-09 00:14:27 -0400
commitdd5afbf0c6557ad89994cbfd91e4117e8503b81a (patch)
tree4f18322a717c6dbe64b8b38194e302b1668dcb3d /gst/flacparse/Makefile.am
parent5d9d4a7b518c42bda88c7f6c87ce7c3c01233562 (diff)
parent6115e0cb0ef3ae85397297c7e30c2e9b4a0a181e (diff)
downloadgst-plugins-bad-dd5afbf0c6557ad89994cbfd91e4117e8503b81a.tar.gz
gst-plugins-bad-dd5afbf0c6557ad89994cbfd91e4117e8503b81a.tar.bz2
gst-plugins-bad-dd5afbf0c6557ad89994cbfd91e4117e8503b81a.zip
Merge branch 'master' of git://anongit.freedesktop.org/gstreamer/gst-plugins-bad into fdo
Diffstat (limited to 'gst/flacparse/Makefile.am')
-rw-r--r--gst/flacparse/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/flacparse/Makefile.am b/gst/flacparse/Makefile.am
index 00e6f93f..8278130b 100644
--- a/gst/flacparse/Makefile.am
+++ b/gst/flacparse/Makefile.am
@@ -1,6 +1,6 @@
plugin_LTLIBRARIES = libgstflacparse.la
-libgstflacparse_la_SOURCES = gstflac.c gstbaseparse.c gstflacparse.c gstbitreader.c gstbytereader.c
+libgstflacparse_la_SOURCES = gstflac.c gstbaseparse.c gstflacparse.c
libgstflacparse_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
libgstflacparse_la_LIBADD = \
$(GST_PLUGINS_BASE_LIBS) -lgsttag-$(GST_MAJORMINOR) \
@@ -9,4 +9,4 @@ libgstflacparse_la_LIBADD = \
libgstflacparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstflacparse_la_LIBTOOLFLAGS = --tag=disable-static
-noinst_HEADERS = gstbitreader.h gstbytereader.h gstbaseparse.h gstflacparse.h
+noinst_HEADERS = gstbaseparse.h gstflacparse.h