summaryrefslogtreecommitdiffstats
path: root/gst/h264parse/Makefile.am
diff options
context:
space:
mode:
authorMichal Benes <michal.benes@xeris.cz>2006-05-22 16:08:34 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-05-22 16:08:34 +0000
commit8cdc3e5e8c6df139b3667649da3466368f8131ea (patch)
tree6ecc4860667d25f81f1eb63a11d4caf0d0016558 /gst/h264parse/Makefile.am
parenta543c648296729f56932d682f92666fab6ed0635 (diff)
downloadgst-plugins-bad-8cdc3e5e8c6df139b3667649da3466368f8131ea.tar.gz
gst-plugins-bad-8cdc3e5e8c6df139b3667649da3466368f8131ea.tar.bz2
gst-plugins-bad-8cdc3e5e8c6df139b3667649da3466368f8131ea.zip
New plugin: h264parse (#340638)
Original commit message from CVS: Patch by: Michal Benes <michal dot benes at xeris dot cz> * configure.ac: * gst/h264parse/Makefile.am: * gst/h264parse/gsth264parse.c: (gst_h264_parse_base_init), (gst_h264_parse_finalize), (gst_h264_parse_class_init), (gst_h264_parse_init), (gst_h264_parse_chain), (gst_h264_parse_handle_event), (plugin_init): * gst/h264parse/gsth264parse.h: New plugin: h264parse (#340638)
Diffstat (limited to 'gst/h264parse/Makefile.am')
-rw-r--r--gst/h264parse/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/h264parse/Makefile.am b/gst/h264parse/Makefile.am
new file mode 100644
index 00000000..40122d4d
--- /dev/null
+++ b/gst/h264parse/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgsth264parse.la
+
+libgsth264parse_la_SOURCES = \
+ gsth264parse.c
+
+noinst_HEADERS = \
+ gsth264parse.h
+
+libgsth264parse_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgsth264parse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgsth264parse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)