summaryrefslogtreecommitdiffstats
path: root/gst/id3tag/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-06-19 21:01:54 -0400
committerDave Robillard <dave@drobilla.net>2009-06-19 21:01:54 -0400
commit925e83ee60c5406b2e5f0f39b0da0f90370efc27 (patch)
treece01d298ed0c5d31853fa43aedc2af0779417816 /gst/id3tag/Makefile.am
parent7f3bcd484b465d8216ac419754450adf07e9b0d2 (diff)
parentc70dbe94b5ff9a0993d852605d40c21020c59552 (diff)
downloadgst-plugins-bad-925e83ee60c5406b2e5f0f39b0da0f90370efc27.tar.gz
gst-plugins-bad-925e83ee60c5406b2e5f0f39b0da0f90370efc27.tar.bz2
gst-plugins-bad-925e83ee60c5406b2e5f0f39b0da0f90370efc27.zip
Merge branch 'master' of git://anongit.freedesktop.org/gstreamer/gst-plugins-bad into fdo
Diffstat (limited to 'gst/id3tag/Makefile.am')
-rw-r--r--gst/id3tag/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/id3tag/Makefile.am b/gst/id3tag/Makefile.am
index 9595be0f..108a227b 100644
--- a/gst/id3tag/Makefile.am
+++ b/gst/id3tag/Makefile.am
@@ -1,9 +1,9 @@
plugin_LTLIBRARIES = libgstid3tag.la
libgstid3tag_la_SOURCES = \
+ gstid3mux.c \
gsttagmux.c \
- id3tag.c \
- gstid3tag.c
+ id3tag.c
libgstid3tag_la_CFLAGS = \
$(GST_PLUGINS_BASE_CFLAGS) \
@@ -16,4 +16,4 @@ libgstid3tag_la_LIBADD = \
libgstid3tag_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstid3tag_la_LIBTOOLFLAGS = --tag=disable-static
-noinst_HEADERS = gstid3tag.h id3tag.h gsttagmux.h
+noinst_HEADERS = gstid3mux.h gsttagmux.h id3tag.h