summaryrefslogtreecommitdiffstats
path: root/gst/multifile/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2006-11-10 18:51:10 +0000
committerDavid Schleef <ds@schleef.org>2006-11-10 18:51:10 +0000
commit403da43b48132046428f4c7e7e13343417792928 (patch)
treee7a507df57ecc398633956e12741bbc152fd3655 /gst/multifile/Makefile.am
parent84d611556716fad9274fac800067f8d9dc6ca6a9 (diff)
downloadgst-plugins-bad-403da43b48132046428f4c7e7e13343417792928.tar.gz
gst-plugins-bad-403da43b48132046428f4c7e7e13343417792928.tar.bz2
gst-plugins-bad-403da43b48132046428f4c7e7e13343417792928.zip
Revive multifile[src|sink].
Original commit message from CVS: * configure.ac: * gst/multifile/Makefile.am: * gst/multifile/gstmultifile.c: * gst/multifile/gstmultifilesink.c: * gst/multifile/gstmultifilesrc.c: * gst/multifile/multifile.vproj: Revive multifile[src|sink].
Diffstat (limited to 'gst/multifile/Makefile.am')
-rw-r--r--gst/multifile/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/gst/multifile/Makefile.am b/gst/multifile/Makefile.am
new file mode 100644
index 00000000..09046f7b
--- /dev/null
+++ b/gst/multifile/Makefile.am
@@ -0,0 +1,10 @@
+
+plugin_LTLIBRARIES = libgstmultifile.la
+
+libgstmultifile_la_SOURCES = gstmultifilesink.c gstmultifilesrc.c gstmultifile.c
+libgstmultifile_la_CFLAGS = $(GST_CFLAGS)
+libgstmultifile_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstmultifile_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstmultifilesink.h
+