summaryrefslogtreecommitdiffstats
path: root/gst/pcapparse/Makefile.am
diff options
context:
space:
mode:
authorOle André Vadla Ravnås <ole.andre.ravnas@tandberg.com>2008-08-24 13:53:29 +0000
committerOle André Vadla Ravnås <ole.andre.ravnas@tandberg.com>2008-08-24 13:53:29 +0000
commit65062ed750828b054234e0ce96a18556bc2f9696 (patch)
tree5b99a97cb8f05fcdf739ac88a8be2c481c5d04fe /gst/pcapparse/Makefile.am
parent407b78824263993fb67b844ea98763d0914f74aa (diff)
downloadgst-plugins-bad-65062ed750828b054234e0ce96a18556bc2f9696.tar.gz
gst-plugins-bad-65062ed750828b054234e0ce96a18556bc2f9696.tar.bz2
gst-plugins-bad-65062ed750828b054234e0ce96a18556bc2f9696.zip
New plugin: pcapparse (#520899).
Original commit message from CVS: * configure.ac: * gst/pcapparse/Makefile.am: * gst/pcapparse/gstpcapparse.c: * gst/pcapparse/gstpcapparse.h: New plugin: pcapparse (#520899).
Diffstat (limited to 'gst/pcapparse/Makefile.am')
-rw-r--r--gst/pcapparse/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/pcapparse/Makefile.am b/gst/pcapparse/Makefile.am
new file mode 100644
index 00000000..8fc0d82b
--- /dev/null
+++ b/gst/pcapparse/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgstpcapparse.la
+
+libgstpcapparse_la_SOURCES = \
+ gstpcapparse.c
+
+noinst_HEADERS = \
+ gstpcapparse.h
+
+libgstpcapparse_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgstpcapparse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstpcapparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)