summaryrefslogtreecommitdiffstats
path: root/gst/playondemand/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-01-04 21:39:32 +0000
committerAndy Wingo <wingo@pobox.com>2002-01-04 21:39:32 +0000
commit8e9338661ba9d77d43e53bbce3b54538606f95ee (patch)
tree4f95fad7e90bc5fd7f7479de78ea389b80edc2e8 /gst/playondemand/Makefile.am
parenteeab4c6ad203e2c7ff79454baf2dffb7bef9eb83 (diff)
downloadgst-plugins-bad-8e9338661ba9d77d43e53bbce3b54538606f95ee.tar.gz
gst-plugins-bad-8e9338661ba9d77d43e53bbce3b54538606f95ee.tar.bz2
gst-plugins-bad-8e9338661ba9d77d43e53bbce3b54538606f95ee.zip
testpod -> demo-mp3
Original commit message from CVS: testpod -> demo-mp3
Diffstat (limited to 'gst/playondemand/Makefile.am')
-rw-r--r--gst/playondemand/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/gst/playondemand/Makefile.am b/gst/playondemand/Makefile.am
index fc2b93b9..4a96570a 100644
--- a/gst/playondemand/Makefile.am
+++ b/gst/playondemand/Makefile.am
@@ -7,4 +7,11 @@ libgstplayondemand_la_CFLAGS = $(GST_CFLAGS)
noinst_HEADERS = gstplayondemand.h filter.func
-# EXTRA_DIST = README
+if HAVE_GTK
+noinst_PROGRAMS = demo-mp3
+endif
+
+demo_mp3_SOURCES = demo-mp3.c
+demo_mp3_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)
+