summaryrefslogtreecommitdiffstats
path: root/gst/playondemand/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-02-02 14:24:35 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-02-02 14:24:35 +0000
commitbf52c37b138804f81f92fdb438bd191feaaa6199 (patch)
tree201337735d3b025f431e536623125ffa465199fb /gst/playondemand/Makefile.am
parentbbf23ce2c78e0ef58aff9427b49de1646fc09594 (diff)
downloadgst-plugins-bad-bf52c37b138804f81f92fdb438bd191feaaa6199.tar.gz
gst-plugins-bad-bf52c37b138804f81f92fdb438bd191feaaa6199.tar.bz2
gst-plugins-bad-bf52c37b138804f81f92fdb438bd191feaaa6199.zip
fixing an error
Original commit message from CVS: fixing an error
Diffstat (limited to 'gst/playondemand/Makefile.am')
-rw-r--r--gst/playondemand/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/gst/playondemand/Makefile.am b/gst/playondemand/Makefile.am
index 726b0065..3dae1481 100644
--- a/gst/playondemand/Makefile.am
+++ b/gst/playondemand/Makefile.am
@@ -14,6 +14,7 @@ noinst_PROGRAMS = demo-mp3
endif
demo_mp3_SOURCES = demo-mp3.c
-demo_mp3_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+## putting GTK_CFLAGS first fixes a weird compilation error with GTK and XML
+demo_mp3_CFLAGS = $(GTK_CFLAGS) $(GST_CFLAGS)
demo_mp3_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)