summaryrefslogtreecommitdiffstats
path: root/gst/shapewipe/Makefile.am
diff options
context:
space:
mode:
authorDave Robillard <dave@drobilla.net>2009-05-31 19:25:34 -0400
committerDave Robillard <dave@drobilla.net>2009-05-31 19:25:34 -0400
commitb19dd5920605c0036dacf19591a6feca7a736a50 (patch)
treed33824039c10756da4d306051165d6bbe707345a /gst/shapewipe/Makefile.am
parentb75a26657febaf86c4137b4d41c068926325e316 (diff)
parent7c5ff224fcb10b82d6e591677d556143569e2844 (diff)
downloadgst-plugins-bad-b19dd5920605c0036dacf19591a6feca7a736a50.tar.gz
gst-plugins-bad-b19dd5920605c0036dacf19591a6feca7a736a50.tar.bz2
gst-plugins-bad-b19dd5920605c0036dacf19591a6feca7a736a50.zip
Merge branch 'master' of git://anongit.freedesktop.org/gstreamer/gst-plugins-bad into fdo
Diffstat (limited to 'gst/shapewipe/Makefile.am')
-rw-r--r--gst/shapewipe/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gst/shapewipe/Makefile.am b/gst/shapewipe/Makefile.am
new file mode 100644
index 00000000..7f6df372
--- /dev/null
+++ b/gst/shapewipe/Makefile.am
@@ -0,0 +1,11 @@
+plugin_LTLIBRARIES = libgstshapewipe.la
+
+libgstshapewipe_la_SOURCES = gstshapewipe.c
+
+libgstshapewipe_la_CFLAGS = $(GIO_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstshapewipe_la_LIBADD = $(GIO_LIBS) $(GST_LIBS) $(GST_CONTROLLER_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_MAJORMINOR@
+libgstshapewipe_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstshapewipe_la_LIBTOOLFLAGS = --tag=disable-static
+
+noinst_HEADERS = gstshapewipe.h
+