summaryrefslogtreecommitdiffstats
path: root/gst/smpte/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2005-05-06 19:55:22 +0000
committerWim Taymans <wim.taymans@gmail.com>2005-05-06 19:55:22 +0000
commitf9bf6a7731cd64c7213294dbb8ae8196527219a2 (patch)
tree280659ab2e47be6c34250039ca6317fff2c94dab /gst/smpte/Makefile.am
parentd0556a1534b491e0bf7c420ae4fed0cd79d5a955 (diff)
downloadgst-plugins-bad-f9bf6a7731cd64c7213294dbb8ae8196527219a2.tar.gz
gst-plugins-bad-f9bf6a7731cd64c7213294dbb8ae8196527219a2.tar.bz2
gst-plugins-bad-f9bf6a7731cd64c7213294dbb8ae8196527219a2.zip
Ported 2 more plugins. usgly hack in the Makefile.am though, I'm sure someone will fix it.
Original commit message from CVS: * configure.ac: * ext/aalib/Makefile.am: * ext/aalib/gstaasink.c: (gst_aasink_get_type), (gst_aasink_class_init), (gst_aasink_fixate), (gst_aasink_setcaps), (gst_aasink_init), (gst_aasink_get_times), (gst_aasink_render), (gst_aasink_set_property), (gst_aasink_get_property), (gst_aasink_open), (gst_aasink_close), (gst_aasink_change_state): * ext/aalib/gstaasink.h: * gst/smpte/Makefile.am: * gst/smpte/gstsmpte.c: (gst_smpte_setcaps), (gst_smpte_init), (gst_smpte_collected): * gst/smpte/gstsmpte.h: Ported 2 more plugins. usgly hack in the Makefile.am though, I'm sure someone will fix it.
Diffstat (limited to 'gst/smpte/Makefile.am')
-rw-r--r--gst/smpte/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst/smpte/Makefile.am b/gst/smpte/Makefile.am
index 26723c8d..f3d16c21 100644
--- a/gst/smpte/Makefile.am
+++ b/gst/smpte/Makefile.am
@@ -5,9 +5,9 @@ libgstsmpte_la_SOURCES = gstsmpte.c gstmask.c barboxwipes.c paint.c
noinst_HEADERS = gstsmpte.h gstmask.h paint.h
-libgstsmpte_la_CFLAGS = $(GST_CFLAGS)
-libgstsmpte_la_LIBADD =
-libgstsmpte_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstsmpte_la_CFLAGS = $(GST_CFLAGS) -I ../../../gst-plugins-base/gst-libs/
+libgstsmpte_la_LIBADD =
+libgstsmpte_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS)
EXTRA_DIST =