summaryrefslogtreecommitdiffstats
path: root/gst/stereo/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <slomo@circular-chaos.org>2007-08-09 17:39:47 +0000
committerSebastian Dröge <slomo@circular-chaos.org>2007-08-09 17:39:47 +0000
commitcf74a6136d5b03386d7326757479b9ac59cca162 (patch)
treebe515cc893d7cb5c9a781073652d1c5b4f97ab33 /gst/stereo/Makefile.am
parent227f1e3965c2b536fd792af9af20a9aaa4232ed9 (diff)
downloadgst-plugins-bad-cf74a6136d5b03386d7326757479b9ac59cca162.tar.gz
gst-plugins-bad-cf74a6136d5b03386d7326757479b9ac59cca162.tar.bz2
gst-plugins-bad-cf74a6136d5b03386d7326757479b9ac59cca162.zip
Port the stereo element to GStreamer 0.10.
Original commit message from CVS: * configure.ac: * gst/stereo/Makefile.am: * gst/stereo/gststereo.c: (gst_stereo_base_init), (gst_stereo_class_init), (gst_stereo_init), (gst_stereo_transform_ip), (gst_stereo_set_property), (gst_stereo_get_property): * gst/stereo/gststereo.h: Port the stereo element to GStreamer 0.10.
Diffstat (limited to 'gst/stereo/Makefile.am')
-rw-r--r--gst/stereo/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/stereo/Makefile.am b/gst/stereo/Makefile.am
index fc9ceaac..970de511 100644
--- a/gst/stereo/Makefile.am
+++ b/gst/stereo/Makefile.am
@@ -2,8 +2,8 @@
plugin_LTLIBRARIES = libgststereo.la
libgststereo_la_SOURCES = gststereo.c
-libgststereo_la_CFLAGS = $(GST_CFLAGS)
-libgststereo_la_LIBADD =
+libgststereo_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CONTROLLER_CFLAGS)
+libgststereo_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(GST_CONTROLLER_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR)
libgststereo_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gststereo.h