summaryrefslogtreecommitdiffstats
path: root/gst/videoparse/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2006-11-11 00:22:24 +0000
committerDavid Schleef <ds@schleef.org>2006-11-11 00:22:24 +0000
commit70431177ff80bbbc4eb7051d5d35bc4770daeffb (patch)
tree723579db562988eefddad082567651d8527e58ef /gst/videoparse/Makefile.am
parent4af761a436cf4731a228c6ae11c00ef537b49b4f (diff)
downloadgst-plugins-bad-70431177ff80bbbc4eb7051d5d35bc4770daeffb.tar.gz
gst-plugins-bad-70431177ff80bbbc4eb7051d5d35bc4770daeffb.tar.bz2
gst-plugins-bad-70431177ff80bbbc4eb7051d5d35bc4770daeffb.zip
A little pluggy to make sense out of the random chunks we get from multifilesrc.
Original commit message from CVS: * configure.ac: * gst/videoparse/Makefile.am: * gst/videoparse/gstvideoparse.c: A little pluggy to make sense out of the random chunks we get from multifilesrc.
Diffstat (limited to 'gst/videoparse/Makefile.am')
-rw-r--r--gst/videoparse/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/gst/videoparse/Makefile.am b/gst/videoparse/Makefile.am
new file mode 100644
index 00000000..7cc5fd2a
--- /dev/null
+++ b/gst/videoparse/Makefile.am
@@ -0,0 +1,8 @@
+
+plugin_LTLIBRARIES = libgstvideoparse.la
+
+libgstvideoparse_la_SOURCES = gstvideoparse.c
+libgstvideoparse_la_CFLAGS = $(GST_CFLAGS)
+libgstvideoparse_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstvideoparse_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+