summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@xiph.org>2008-08-20 21:44:22 +0000
committerMichael Smith <msmith@xiph.org>2008-08-20 21:44:22 +0000
commit5c2b8e80444013268fb11c46e1961b39ca307c76 (patch)
tree9cfe01355e9c1564f3528a62b42942d15c82fbd8 /sys/Makefile.am
parente2c08fe7360b03477ccbeef57dab648cfe2874aa (diff)
downloadgst-plugins-bad-5c2b8e80444013268fb11c46e1961b39ca307c76.tar.gz
gst-plugins-bad-5c2b8e80444013268fb11c46e1961b39ca307c76.tar.bz2
gst-plugins-bad-5c2b8e80444013268fb11c46e1961b39ca307c76.zip
Add new windows ACM encoder wrapper.
Original commit message from CVS: * configure.ac: * sys/Makefile.am: * sys/acmenc/Makefile.am: * sys/acmenc/acmenc.c: Add new windows ACM encoder wrapper.
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 5a7e2a04..ba8f0847 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -52,8 +52,14 @@ else
WININET_DIR=
endif
-SUBDIRS = $(DVB_DIR) $(FBDEV_DIR) $(OSS4_DIR) $(QT_DIR) $(VCD_DIR) $(WININET_DIR)
+if USE_ACM
+ACM_DIR=acmenc
+else
+ACM_DIR=
+endif
+
+SUBDIRS = $(ACM_DIR) $(DVB_DIR) $(FBDEV_DIR) $(OSS4_DIR) $(QT_DIR) $(VCD_DIR) $(WININET_DIR)
-DIST_SUBDIRS = dvb fbdev dshowdecwrapper dshowsrcwrapper dshowvideosink \
+DIST_SUBDIRS = acmenc dvb fbdev dshowdecwrapper dshowsrcwrapper dshowvideosink \
oss4 qtwrapper vcd wininet