summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorZaheer Abbas Merali <zaheerabbas@merali.org>2006-10-10 15:47:49 +0000
committerZaheer Abbas Merali <zaheerabbas@merali.org>2006-10-10 15:47:49 +0000
commit808736b80536e76a04f75e961179bf4f79811eae (patch)
tree6196247ffe323c34c766397b5945a55ab61f35cb /sys/Makefile.am
parenteb54f03b279eb8bcdea1ff1c68c2e2392b6f35cc (diff)
downloadgst-plugins-bad-808736b80536e76a04f75e961179bf4f79811eae.tar.gz
gst-plugins-bad-808736b80536e76a04f75e961179bf4f79811eae.tar.bz2
gst-plugins-bad-808736b80536e76a04f75e961179bf4f79811eae.zip
Add dvb detection and allow dvbsrc to be built.
Original commit message from CVS: 2006-10-10 Zaheer Abbas Merali <zaheerabbas at merali dot org> * configure.ac: * sys/Makefile.am: Add dvb detection and allow dvbsrc to be built.
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index dc2bf848..3866499c 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -28,6 +28,12 @@ else
GL_DIR=
endif
-SUBDIRS = $(GL_DIR)
+if USE_DVB
+DVB_DIR=dvb
+else
+DVB_DIR=
+endif
+
+SUBDIRS = $(GL_DIR) $(DVB_DIR)
DIST_SUBDIRS = glsink dvb