summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorMichael Smith <msmith@xiph.org>2008-06-02 18:23:54 +0000
committerMichael Smith <msmith@xiph.org>2008-06-02 18:23:54 +0000
commitd1d7fb884d8e6fb9a93f44591aa8a69f332c95f6 (patch)
treebe8b38a907c0ca2f682432536b20c1b1463a3203 /sys/Makefile.am
parent1562bef1dcce3107cc81698eb668ccb905c95a26 (diff)
downloadgst-plugins-bad-d1d7fb884d8e6fb9a93f44591aa8a69f332c95f6.tar.gz
gst-plugins-bad-d1d7fb884d8e6fb9a93f44591aa8a69f332c95f6.tar.bz2
gst-plugins-bad-d1d7fb884d8e6fb9a93f44591aa8a69f332c95f6.zip
Add a new win32 videosink. Uses the DirectShow renderers for high-performance video rendering on win32.
Original commit message from CVS: * configure.ac: * sys/Makefile.am: * sys/dshowvideosink/Makefile.am: * sys/dshowvideosink/README: * sys/dshowvideosink/dshowvideofakesrc.cpp: * sys/dshowvideosink/dshowvideofakesrc.h: * sys/dshowvideosink/dshowvideosink.cpp: * sys/dshowvideosink/dshowvideosink.h: Add a new win32 videosink. Uses the DirectShow renderers for high-performance video rendering on win32. Currently only supports some YUV formats. Rank PRIMARY, since it's much more useful for the common cases that the directdraw sink (which only does RGB).
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index aa77cd6e..5a7e2a04 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -54,5 +54,6 @@ endif
SUBDIRS = $(DVB_DIR) $(FBDEV_DIR) $(OSS4_DIR) $(QT_DIR) $(VCD_DIR) $(WININET_DIR)
-DIST_SUBDIRS = dvb fbdev dshowdecwrapper dshowsrcwrapper oss4 qtwrapper vcd wininet
+DIST_SUBDIRS = dvb fbdev dshowdecwrapper dshowsrcwrapper dshowvideosink \
+ oss4 qtwrapper vcd wininet