summaryrefslogtreecommitdiffstats
path: root/sys/vdpau/Makefile.am
diff options
context:
space:
mode:
authorCarl-Anton Ingmarsson <ca.ingmarsson@gmail.com>2009-04-13 22:19:20 +0200
committerJan Schmidt <thaytan@noraisin.net>2009-06-20 15:21:27 +0100
commit48143abdab828f6ea475c678bccb5a263c50e657 (patch)
tree96b85ca344fa1df2c09446c24ec8a28113e03af2 /sys/vdpau/Makefile.am
parentd2efd275a4f5c7ed853521ff9cb0e738a563b52e (diff)
downloadgst-plugins-bad-48143abdab828f6ea475c678bccb5a263c50e657.tar.gz
gst-plugins-bad-48143abdab828f6ea475c678bccb5a263c50e657.tar.bz2
gst-plugins-bad-48143abdab828f6ea475c678bccb5a263c50e657.zip
vdpau: rename all files and objects from Vdpau to Vdp
Diffstat (limited to 'sys/vdpau/Makefile.am')
-rw-r--r--sys/vdpau/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/sys/vdpau/Makefile.am b/sys/vdpau/Makefile.am
index f10cae89..a603ec77 100644
--- a/sys/vdpau/Makefile.am
+++ b/sys/vdpau/Makefile.am
@@ -1,14 +1,14 @@
plugin_LTLIBRARIES = libgstvdpau.la
libgstvdpau_la_SOURCES = \
- gstvdpaudevice.c \
- gstvdpaudecoder.c \
- gstvdpaumpegdecoder.c \
+ gstvdpdevice.c \
+ gstvdpdecoder.c \
+ gstvdpmpegdecoder.c \
mpegutil.c \
- gstvdpauvideoyuv.c \
- gstvdpauvideobuffer.c \
- gstvdpau.c \
- gstvdpauyuvvideo.c
+ gstvdpvideoyuv.c \
+ gstvdpvideobuffer.c \
+ gstvdp.c \
+ gstvdpyuvvideo.c
libgstvdpau_la_CFLAGS = $(GST_CFLAGS) $(X11_CFLAGS) -Ivdpau
libgstvdpau_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) \
@@ -17,12 +17,12 @@ libgstvdpau_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstvdpau_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = \
- gstvdpaudevice.h \
- gstvdpaudecoder.h \
- gstvdpaumpegdecoder.h \
+ gstvdpdevice.h \
+ gstvdpdecoder.h \
+ gstvdpmpegdecoder.h \
mpegutil.h \
- gstvdpauvideoyuv.h \
- gstvdpauvideobuffer.h \
- gstvdpauyuvvideo.h
+ gstvdpvideoyuv.h \
+ gstvdpvideobuffer.h \
+ gstvdpyuvvideo.h