summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2009-02-24 16:33:51 +0100
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-02-24 16:33:51 +0100
commitf0ae68d9440e90711c7b547f03d7165357b9c4ac (patch)
treed77797c994b5f7457b1dd3b802f08f783c8ce0e5 /tests/Makefile.am
parentda040c2a3529801e9b7c239afb698379ede89087 (diff)
downloadgst-plugins-bad-f0ae68d9440e90711c7b547f03d7165357b9c4ac.tar.gz
gst-plugins-bad-f0ae68d9440e90711c7b547f03d7165357b9c4ac.tar.bz2
gst-plugins-bad-f0ae68d9440e90711c7b547f03d7165357b9c4ac.zip
Move examples directory to tests/examples as in every other GStreamer module
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fb07e8e9..022b8d50 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,8 +4,17 @@ else
SUBDIRS_CHECK =
endif
+if BUILD_EXAMPLES
+SUBDIRS_EXAMPLES = examples
+else
+SUBDIRS_EXAMPLES =
+endif
+
SUBDIRS = icles \
- $(SUBDIRS_CHECK)
+ $(SUBDIRS_CHECK) \
+ $(SUBDIRS_EXAMPLES)
DIST_SUBDIRS = icles \
- check
+ check \
+ examples
+