summaryrefslogtreecommitdiffstats
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2008-02-07 23:30:45 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2008-02-07 23:30:45 +0000
commit96d9b6eecf35b374d1ef8e76a832a8267d3f5cb5 (patch)
tree8a6f2a3f50b1d349e1f5a3253820953314b9e1ef /tests/check/Makefile.am
parent9749d146c63c6206e3ce81672231862122746c01 (diff)
downloadgst-plugins-bad-96d9b6eecf35b374d1ef8e76a832a8267d3f5cb5.tar.gz
gst-plugins-bad-96d9b6eecf35b374d1ef8e76a832a8267d3f5cb5.tar.bz2
gst-plugins-bad-96d9b6eecf35b374d1ef8e76a832a8267d3f5cb5.zip
Remove GIO plugin which has now moved to -base.
Original commit message from CVS: * configure.ac: * ext/Makefile.am: * ext/gio/Makefile.am: * ext/gio/gstgio.c: * ext/gio/gstgio.h: * ext/gio/gstgiobasesink.c: * ext/gio/gstgiobasesink.h: * ext/gio/gstgiobasesrc.c: * ext/gio/gstgiobasesrc.h: * ext/gio/gstgiosink.c: * ext/gio/gstgiosink.h: * ext/gio/gstgiosrc.c: * ext/gio/gstgiosrc.h: * ext/gio/gstgiostreamsink.c: * ext/gio/gstgiostreamsink.h: * ext/gio/gstgiostreamsrc.c: * ext/gio/gstgiostreamsrc.h: * tests/check/Makefile.am: * tests/check/pipelines/.cvsignore: * tests/check/pipelines/gio.c: Remove GIO plugin which has now moved to -base.
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 1127abc5..47193eb0 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -29,12 +29,6 @@ SUPPRESSIONS = $(top_srcdir)/common/gst.supp $(srcdir)/gst-plugins-bad.supp
clean-local: clean-local-check
-if USE_GIO
-check_gio = pipelines/gio
-else
-check_gio =
-endif
-
if USE_MPEG2ENC
check_mpeg2enc = elements/mpeg2enc
else
@@ -69,7 +63,6 @@ VALGRIND_TESTS_DISABLE = \
check_PROGRAMS = \
generic/states \
- $(check_gio) \
$(check_mpeg2enc) \
$(check_neon) \
$(check_soup) \
@@ -94,8 +87,5 @@ LDADD = $(GST_OBJ_LIBS) $(GST_CHECK_LIBS) $(CHECK_LIBS)
elements_timidity_CFLAGS = $(GST_BASE_CFLAGS) $(AM_CFLAGS)
elements_timidity_LDADD = $(GST_BASE_LIBS) $(LDADD)
-pipelines_gio_CFLAGS = $(GIO_CFLAGS) $(AM_CFLAGS)
-pipelines_gio_LDADD = $(GIO_LIBS) $(LDADD)
-
elements_souphttpsrc_CFLAGS = $(SOUP_CFLAGS) $(AM_CFLAGS)
elements_souphttpsrc_LDADD = $(SOUP_LIBS) $(LDADD)