summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2006-10-04 20:05:07 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-10-04 20:05:07 +0000
commit425c1eecbffec926ed5dae61491458d85fc38599 (patch)
tree655c8e07c01b47c46739ca64ac505f39c603736b /tests/icles/Makefile.am
parent099e9349abfe2bd3e65ff812dfa8095a666016ed (diff)
downloadgst-plugins-bad-425c1eecbffec926ed5dae61491458d85fc38599.tar.gz
gst-plugins-bad-425c1eecbffec926ed5dae61491458d85fc38599.tar.bz2
gst-plugins-bad-425c1eecbffec926ed5dae61491458d85fc38599.zip
tests/icles/: Visual test for videocrop, shows that packed yuv doesn't work right yet. --with-ffmpegcolorspace option...
Original commit message from CVS: * tests/icles/.cvsignore: * tests/icles/Makefile.am: * tests/icles/videocrop-test.c: (quit_mainloop), (tick_cb), (test_with_caps), (video_crop_get_test_caps), (main): Visual test for videocrop, shows that packed yuv doesn't work right yet. --with-ffmpegcolorspace option doesn't work yet for unknown reasons (another basetransform issue?)
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index 7fcb5aac..26e0cbc3 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -11,4 +11,9 @@ else
GST_SOUNDTOUCH_TESTS =
endif
-noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS)
+videocrop_test_SOURCES = videocrop-test.c
+videocrop_test_CFLAGS = $(GST_CFLAGS)
+videocrop_test_LDADD = $(GST_LIBS)
+videocrop_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_PROGRAMS = $(GST_SOUNDTOUCH_TESTS) videocrop-test