summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 97ec66f6..f430be5b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -892,9 +892,9 @@ translit(dnm, m, l) AM_CONDITIONAL(USE_SOUNDTOUCH, true)
AG_GST_CHECK_FEATURE(SOUNDTOUCH, [soundtouch plug-in], soundtouch, [
PKG_CHECK_MODULES(SOUNDTOUCH, soundtouch-1.0,
HAVE_SOUNDTOUCH=yes,
- PKG_CHECK_MODULES(SOUNDTOUCH, libSoundTouch,
+ [PKG_CHECK_MODULES(SOUNDTOUCH, libSoundTouch,
HAVE_SOUNDTOUCH=yes,
- HAVE_SOUNDTOUCH=no))
+ HAVE_SOUNDTOUCH=no)])
AC_SUBST(SOUNDTOUCH_CFLAGS)
AC_SUBST(SOUNDTOUCH_LIBS)
if test "x$HAVE_CXX" != "xyes"; then