summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8edc8a9c..6735786f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -226,8 +226,8 @@ if test "x$HAVE_CXX" != "xyes"; then
GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | sed 's/modplug//g'`
fi
-dnl real plugin only works on 32bit x86 for the time being.
-if test "x$HAVE_CPU_I386" != "xyes" || test "xHAVE_CPU_X86_64" = "xyes"; then
+dnl real plugin only works on i386 and x86_64 for the time being.
+if test "x$HAVE_CPU_I386" != "xyes" || test "xHAVE_CPU_X86_64" != "xyes"; then
AC_MSG_WARN([Not building real plugin, only works on 32bit x86 platforms])
GST_PLUGINS_SELECTED=`echo $GST_PLUGINS_SELECTED | sed 's/real//g'`
fi