summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 89c5c880..a2381013 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1342,7 +1342,7 @@ main (int argc,
vector<IBitStream *> inputs;
job->SetupInputStreams (inputs);
TestOutputStream *out = new TestOutputStream ();
- Multiplexor mux (*job, *out);
+ Multiplexor *mux = new Multiplexor(*job, *out);
return 0;
}
],[