summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 21a5849d..839e5065 100644
--- a/configure.ac
+++ b/configure.ac
@@ -327,7 +327,9 @@ AM_CONDITIONAL(HAVE_WINSOCK2_H, test "x$HAVE_WINSOCK2_H" = "xyes")
if test "x$HAVE_WINSOCK2_H" = "xyes"; then
DCCP_LIBS="$DCCP_LIBS -lws2_32"
+ XDG_LIBS="$XDG_LIBS -lws2_32"
AC_SUBST(DCCP_LIBS)
+ AC_SUBST(XDG_LIBS)
fi
if test "x$HAVE_SYS_SOCKET_H" != "xyes"; then