summaryrefslogtreecommitdiffstats
path: root/docs/plugins/figures/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/plugins/figures/Makefile.am')
-rw-r--r--docs/plugins/figures/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/docs/plugins/figures/Makefile.am b/docs/plugins/figures/Makefile.am
new file mode 100644
index 00000000..e57da903
--- /dev/null
+++ b/docs/plugins/figures/Makefile.am
@@ -0,0 +1,12 @@
+SOURCES=camerabin.dot
+IMAGES =camerabin.png
+
+EXTRA_DIST=$(SOURCES)
+
+.PHONY: update
+
+.dot.png:
+ dot -Tpng $< -o$@
+
+update: $(IMAGES)
+