summaryrefslogtreecommitdiffstats
path: root/examples/app/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/app/Makefile.am')
-rw-r--r--examples/app/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/app/Makefile.am b/examples/app/Makefile.am
index fc4b9419..4f3df777 100644
--- a/examples/app/Makefile.am
+++ b/examples/app/Makefile.am
@@ -1,6 +1,6 @@
noinst_PROGRAMS = appsrc_ex appsrc-stream appsrc-stream2 appsrc-ra \
- appsrc-seekable
+ appsrc-seekable appsink-src
appsrc_ex_SOURCES = appsrc_ex.c
appsrc_ex_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
@@ -23,3 +23,10 @@ appsrc_ra_LDFLAGS = $(GST_LIBS)
appsrc_seekable_SOURCES = appsrc-seekable.c
appsrc_seekable_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
appsrc_seekable_LDFLAGS = $(GST_LIBS)
+
+appsink_src_SOURCES = appsink-src.c
+appsink_src_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+appsink_src_LDFLAGS = \
+ $(GST_LIBS) \
+ $(top_builddir)/gst-libs/gst/app/libgstapp-@GST_MAJORMINOR@.la
+