summaryrefslogtreecommitdiffstats
path: root/examples/scaletempo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/scaletempo/Makefile.am')
-rw-r--r--examples/scaletempo/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/scaletempo/Makefile.am b/examples/scaletempo/Makefile.am
new file mode 100644
index 00000000..5cdf3c7f
--- /dev/null
+++ b/examples/scaletempo/Makefile.am
@@ -0,0 +1,8 @@
+noinst_PROGRAMS = scaletempo-demo
+
+scaletempo_demo_SOURCES = demo-main.c demo-player.c demo-gui.c
+scaletempo_demo_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GTK_CFLAGS)
+scaletempo_demo_LDFLAGS = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GTK_LIBS) -lgstinterfaces-@GST_MAJORMINOR@
+
+noinst_HEADERS = demo-player.h demo-gui.h
+