summaryrefslogtreecommitdiffstats
path: root/examples/seeking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/seeking/Makefile.am')
-rw-r--r--examples/seeking/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/seeking/Makefile.am b/examples/seeking/Makefile.am
new file mode 100644
index 00000000..ec73f0e2
--- /dev/null
+++ b/examples/seeking/Makefile.am
@@ -0,0 +1,7 @@
+examples = seek
+
+noinst_PROGRAMS = $(examples)
+
+# we have nothing but apps here, we can do this safely
+LIBS = $(GST_LIBS) $(GTK_LIBS)
+CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)