summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index cdcfefe7..ec6955bb 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -172,6 +172,12 @@ else
LIBPNG_DIR=
endif
+if USE_LIBRFB
+LIBRFB_DIR=librfb
+else
+LIBRFB_DIR=
+endif
+
if USE_MAD
MAD_DIR=mad
else
@@ -320,6 +326,7 @@ SUBDIRS=\
$(LIBDV_DIR) \
$(LIBFAME_DIR) \
$(LIBPNG_DIR) \
+ $(LIBRFB_DIR) \
$(MAD_DIR) \
$(MAS_DIR) \
$(MIKMOD_DIR) \
@@ -371,6 +378,7 @@ DIST_SUBDIRS=\
lcs \
libfame \
libpng \
+ librfb \
mad \
mikmod \
mpeg2dec \