summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 5179df8b..75b5323b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -160,6 +160,12 @@ else
MUSICBRAINZ_DIR=
endif
+if USE_MYTHTV
+MYTHTV_DIR=mythtv
+else
+MYTHTV_DIR=
+endif
+
# if USE_NAS
# NAS_DIR=nas
# else
@@ -272,6 +278,7 @@ SUBDIRS=\
$(MPLEX_DIR) \
$(MUSEPACK_DIR) \
$(MUSICBRAINZ_DIR) \
+ $(MYTHTV_DIR) \
$(NAS_DIR) \
$(NEON_DIR) \
$(POLYP_DIR) \
@@ -306,6 +313,7 @@ DIST_SUBDIRS= \
mpeg2enc \
musepack \
musicbrainz \
+ mythtv \
neon \
sdl \
soundtouch \